Hace algún tiempo, Riot Games anunció que dejaría de ofrecer soporte a los sistema operativos Window XP y Windows Vista, algo que sin duda fue un duro golpe para un gran número de usuarios de la comunidad de ‘League of Legends‘.

En esta ocasión ocurre algo similar, ya que el famoso MOBA desarrollado por Riot Games, dejará de ofrecer soporte a algunas versiones de Mac. En este sentido, probablemente veamos a más de uno quejándose sobre los cambios, ya que la comunidad de ‘LoL‘ se encuentra dispersada en variedad de plataformas.

El anuncio se realizó a través de la página oficial de ‘League of Legends‘ en Norte América, donde se explica cuales serán las versiones que se verán afectadas por este cambio, tales como MacOS 10.8.5 y 10.9.

¿Que significa esto? Básicamente, todos los usuarios que cuenten con versiones anteriores a MacOS 10.10, ya no podrán iniciar sesión en ‘League of Legends‘ — lo sabemos, es un duro golpe. Debido a que Riot Games no se encargará de probar ni garantizar el buen funcionamiento en estas plataformas y las cosas podrían verse bastante feas conforme se actualiza el título.

La razón de este rotundo cambio

De acuerdo con Riot Games, se tomó esta decisión debido a que Apple ya no estará publicando actualizaciones técnicas ni de seguridad para versiones anteriores a MacOS 10.12. Además de que Chromium, el servicio detrás del cliente del juego, ya no ofrecerá más soporte para las versiones anteriores a MacOS 10.10.

“Con cada parche, tenemos que dedicar más y más tiempo para mantener segura la Liga para una población cada vez más pequeña, tiempo que de lo contrario podríamos invertir en hacer nuevas cosas para el juego”.

Asimismo, se confirma que la fecha para realizar los cambios será el 28 de este mes y según los cálculos de Riot Games, estos afectarán a un 0.01% de toda su comunidad mundial, por lo que las cifras del juego no se verán afectadas por los cambios.